
sculpted Heart Locket in Fusion 360
(Fusion 360 Tutorial - Intermediate Level - Written by Maz a.k.a. Rose M.)

(Required Finishings: 70cm Jewelry Cord)

STEP 1:  start Sculpting heart shape

	 •	 In	 the	toolbar	at	 the	top,	go	near	create	and	click	 the	purple	 icon	called	
“Create	Form”.	After	acknowledging	the	pop-up	notification,	click	“Okay”.	

	 •	Once	switched	over	to	the	sculpt	environment,	in	the	toolbar	at	the	top,	go	
to	“Create	>	Sphere”,	select	the	floor	plane,	and	click	the	center	point	of	origin	to	
place	the	sphere.	Click	the	arrow	icon	on	the	sphere	and	drag	to	“75.00mm”.	In	the	
dialog box on the right change the values for longitude and latitude faces to “10”. 
Click	“Okay”	in	the	dialog	box	to	finish	placing	sphere	body.



	 •	Click	anywhere	on	the	sphere,	then	right	click	or	option	click	to	open	the	option	
menu	and	select	“Edit	Form”.	Double	click	anywhere	on	the	sphere	to	quickly	select	
all	points/edges/faces	of	sphere,	and	using	the	scale	lines	of	the	gizmo	shrink	the	
sphere	on	the	“Z	axis”	to	about	half	scale	(0.5-ish).	

	 •	Change	to	the	top	view	port.	To	create	a	heart	shape,	start	by	adding	symmetry	
to	the	sphere.	To	do	this,	in	the	toolbar	at	the	top	go	to	“Symmetry	>	Mirror	-	Internal”,	
select	a	face	on	the	left	side	of	the	sphere	centerline	and	then	a	face	on	the	right	side	
of	the		sphere	centerline,	and	click	“Okay”	in	the	dialog	box	on	the	right.	



	 •	Double	click	the	edge	on	the	top	middle	of	the	sphere	to	select,	open	the	option	
wheel	menu,	and	select	“Edit	Form”.	Using	the	scale	line	on	the	gizmo,	relative	to	the	
top	view	port	position,	drag	the	scale	line	up	to	pinch	the	top	middle	edges.	Using	the	
arrow	pointing	down,	position	the	top	middle	edges	down	to	create	a	slight	“V”	shape	
on	the	sphere.	

•	Next	double	click	the	edge	to	the	left	of	the	middle	
top	edges,	and	use	the	arc	on	the	gizmo	to	rotate	the	
edges	inward	toward	the	top	middle.	Click	+	drag	the	
white	square	on	the	gizmo	to	position	the	edges	to	
push	together	making	the	top	of	the	heart.	

•	Double	click	the	edge	left	of	the	current	selected	
edges	set,	would	be	the	second	edges	set	from	the	
top	middle,	 and	 click	 +	 drag	 the	white	 square	 to	
position	the	edges	slightly	away	from	the	middle.	
Use	the	rotation	arc	if	desired	to	help	shape	the	top	
sides of the heart. 

•	Continue	editing	the	last	two	sets	
of edges by moving and scaling to 
further	 sculpt	 the	 heart	 shape.	 To	
make the bottom of the heart more 
pointy,	 double	 click	 the	 bottom	
middle	 edge	 to	 select,	 scale	 up	
slightly	and	drag	down	to	position.	
Once	finished	editing	the	edges	to	
sculpt	the	heart	shape	click	“Okay”	
in the dialog box on the right. 



STEP 2:  make the heart solid

	 •	Change	to	the	top	view	port.	Double	click	the	inside	ring	of	edges	to	select,	
open	the	option	wheel	menu,	and	select	“Fill	Hole”.		In	the	dialog	box	on	the	right,	
change	the	“Fill	Hole	Mode”	to	“Collapse”,	and	click	“Okay”	to	accept.	Rotate	view	
to	bottom	view	and	double	click	the	bottom	middle	ring	of	edges	to	select.	Repeat	
the	previous	fill	hole	steps	to	close	the	bottom	of	the	heart	shape.	Heart	shape	is	
now	finished	and	sculpt	environment	can	be	left.	In	the	toolbar	at	the	top	near	the	
right	click	“Finish	Form”	to	return	to	modeling	workspace.	

STEP 3:  trim top & bottom for 3d printing surface

	 •	Due	to	the	position	the	heart	locket	is	printed	in,	it	is	necessary	to	trim	the	
top	and	bottom	of	the	heart	shape	to	have	enough	contact	on	the	build	plate.	Use	
the	split	body	tool	to	create	flat	surface	on	top	and	bottom	of	heart.	To	do	this,	first	
create	a	sketch	to	use	as	reference	for	splitting.

	 •	Change	to	the	“Front”	view	port.	Press	“L”	on	the	keyboard	to	activate	“Line”	
tool,	 click	 the	 front	plane	 to	 sketch	on(not	 the	heart	body),	 set	 the	first	 sketch	
point	near	the	top	on	one	side	of	the	heart	and	the	next	point	straight	across	at	0°.	
Sketch	the	line	to	intersect	just	enough	on	the	top	of	the	heart	to	make	it	flat	near	
the	edge,	about	one	grid	space	is	good.	Do	the	same	for	the	bottom	of	the	heart.	



	 •	In	the	toolbar	at	the	top,	go	to	“Modify	>	Split	Body”,	click	on	the	heart	to	select,	
in	the	dialog	box	on	the	right	click	the	gray	text	block	near	splitting	tool,	click	on	of	the	
sketch	lines,	and	click	“Okay”	in	the	dialog	box	on	the	right	to	accept.	In	the	browser	
tree	on	the	left	side,	expand	the	“Sketches”	section	and	click	the	light	bulb	to	show	
the	line	sketch	for	splitting.	Repeat	the	splitting	tool	for	the	bottom	of	the	heart.	In	the	
browser	tree	on	the	left,	in	the	Sketches	section	click	the	light	bulb	near	the	splitting	
line sketch to hide. 

•	Remove	the	left	over	bodies	from	
splitting	the	heart	top	and	bottom.	In	
the	browser	tree	on	the	left,	expand	
the	“Bodies”	section,	hover	over	the	
bodies	to	see	which	body	is	the	top/
bottom	 little	 trim	 piece,	 right	 click	
or	option	click	the	body	name	in	the	
browser	 tree,	 and	 select	 “Remove”.	
Do	the	same	for	the	other	trim	piece	
still	in	the	workspace.	



STEP 4:  Split heart into top and bottom half of locket

•	 Use	 split	 body	 tool	 to	 separate	 the	 heart	 into	 two	
halves.	 In	 the	toolbar	at	 the	top,	go	to	“Modify	>	Split	
Body”,	select	 the	Heart,	 in	 the	dialog	box	on	 the	 right	
click	the	gray	text	near	“Splitting	Tool”,	and	select	 the	
floor	plane	as	splitting	tool.

	 To	make	selecting	the	floor	plane	as	the	splitting	
tool	easier,	click	+	hold	on	heart	near	floor	plane	till	drop-
down	pops	up	and	select	“Workplane”	 in	the	menu.	 If	
by	chance	the	wrong	plane	appears	to	be	selected,	 in	
the dialog box on the right click the “X” near gray text 
of	Splitting	Tool.	Press	“Enter/Return”	or	click	“Okay”	to	
accept.	

STEP 5:  Create place for cord to attach to heart locket

	 •	In	the	browser	tree	on	the	left,	in	the	bodies	section,	hide	the	top	half	of	heart	
and	the	whole	heart,	so	the	only	thing	showing	in	the	workspace	is	the	bottom	half	
of heart. 

•	 Create	 path	 for	 pipe	 on	 heart	 bottom.	
Change	to	the	top	view	port.	In	the	toolbar	
at	the	top,	go	to	“Sketch	>	Spline”,	and	select	
floor	workplane	 to	 sketch(not	 heart	 body).	
Using	 the	 view	port	 tools	 at	 top	 right	 cor-
ner,	click	the	arced	arrows	to	rotate	top	view	
to	the	orientation	where	the	heart	appears	
right	side	up.	Using	the	spline	tool,	draw	a	
sketch	 line	 that	 intersects	 the	 top	edge	of	
heart	bumps	and	down	 inside	 through	 the	
top	middle	of	the	heart	to	create	a	“U”	shape.	



•	Move	the	sketch	spline	down	just	
below	the	flat	face	of	the	bottom	
heart	 half.	 To	 do	 this,	 change	 to	
the	“Front”	view	port,	press	“M”	on	
the keyboard to activate the move 
tool,	 select	 the	 spline	 sketch,	
click	+	drag	up	arrow	on	 “Z”	 axis	
and	 move	 down(about	 -5.00mm	
is	 good).	 Press	 “Enter/Return”	 or	
click	“Okay”	to	accept.

	 •	Create	the	hole	for	the	cord	to	pass	through.	To	do	this,	in	the	toolbar	at	the	
top,	go	to	“Create	>	Pipe”,	click	the	spline	sketch	in	the	workspace,	in	the	dialog	
box	on	the	right	change	the	“Section	Size”	to	“3.00mm”,	set	operation	to	“Cut”,	
and	press	“Enter/Return”	to	accept.	

STEP 6:  Shell out the inside of the heart locket

•	Select	the	flat	face	on	the	bottom	heart	half,	open	the	option	wheel	menu,	select	
“Shell”,	set	the	“Inside	Thickness”	value	to	“2.00mm”,	and	press	“Enter/Return”	to	
accept.	



	 •	 In	 the	 browser	 tree	 on	 the	 left,	 in	 the	
bodies	section,	on	the	bottom	heart	half	body	
click the light bulb to hide and click the light 
bulb	on	the	top	heart	half	body	to	show.	Rotate	
view	to	the	bottom	view	port.	

	 •	Select	the	flat	face	on	the	top	heart	half,	
open	the	option	wheel	menu,	select	“Shell”,	set	
the	“Inside	Thickness”	value	to	“2.00mm”,	and	
press	“Enter/Return”	to	accept.	In	the	browser	
tree	on	the	left,	rename	the	top	heart	half	body	
to	“Heart	Top”	and	hide	Heart	Top.	Unhide	the	
heart bottom half.

STEP 7:  Create pipe for hinge

	 •	To	create	the	pipe	to	use	for	hinge,	first	create	the	path	for	the	pipe.	Press	
“L”	to	activate	the	“Line”	tool,	and	select	the	top/bottom	plane.	Rotate	view	port	
so	the	heart	is	right	side	up	in	the	top	view	port.	Sketch	a	line	that	passes	through	
the	left	side	of	the	heart.	Start	with	placing	the	first	point	outside	the	heart	body	
toward	the	top	left	and	place	second	point	straight	down	from	first	point.	Make	
sure	the	sketch	line	doesn’t	pass	through	the	cord	pipe.	

	 •	Use	the	pipe	tool	on	the	sketch	line.	To	do	this,	in	the	toolbar	at	the	top,	go	
to	“Create	>	Pipe”,	click	the	sketch	line	to	be	the	path,	in	the	dialog	box	on	the	right	
change	the	“Operation”	to	“New	Body”,	set	the	“Section	Size”	value	to	“6.00mm”,	
and	press	“Enter/Return”	to	accept.	



	 •	Create	a	hole	inside	the	pipe.	To	do	this,	select	the	flat	face	on	the	pipe,	
open	the	option	menu,	select	“Hole”,	and	change	the	view	port	to	the	respective	
orthographic	view(i.e.	Right	view)of	hole	being	made.	Click	+	drag	blue	circle	to	
snap	position	of	hole	into	center	of	pipe.	Set	hole	diameter	to	“2.3mm”.	Change	
the	viewing	angle	to	see	the	length	of	the	pipe	and	the	red	shading	of	the	hole.	
Click	+	drag	the	arrow	till	the	end	of	the	hole	point	is	just	before	the	inside	wall	of	
the	heart	bottom.	In	the	browser	tree	hide	the	heart	bottom.	Press	“Enter/Return”	
to	accept.

STEP 8:  Make hinge pipe same contour as heart

	 •	Use	the	split	body	tool	to	trim	the	hinge	pipe	to	the	heart.	To	do	this,	in	the	
toolbar	at	the	top,	go	to	“Modify	>	Split	Body”,	select	the	heart	top	and	heart	bottom,	
in	the	dialog	box	on	the	right	click	the	gray	text	near	“Splitting	Tool”,	click	the	hinge	
pipe	to	set	as	splitting	tool,	and	press	“Enter/Return”	to	accept.



	 •	Repeat	the	split	body	tool	again	with	opposite	inputs.	To	do	this,	open	the	
option	wheel	menu,	select	the	last	used	action	“	Repeat	Split	Body”,	select	the	
pipe	body	first,	then	in	the	dialog	box	on	the	right	click	the	gray	text	near	splitting	
body,	click	the	heart	bottom	and	top,	press	“Enter/Return”	to	accept.

•	Perform	cleanup	of	unnecessary	remnants	
from	splitting.	To	do	this,	in	the	browser	tree	
on	the	left,	find	the	small	remnant	bodies	
from	 splitting	 by	 hovering	 over	 the	 body	
title	 to	highlight,	when	finding	 a	 remnant	
body,	right	click	or	option	click	body	title,	
and select “Remove”. (Also remove the two 
pieces	on	the	bottom	of	the	hinge	pipe	that	
is	covering	the	hole	in	the	pipe.)

	 Hide	the	heart	top	body.	

STEP 9:  create cuts on hinge pipe for separating

	 •	Change	to	Top	view.	Create	sketch	for	splitting	the	hinge	pipe.	Press	“L”	to	
activate	the	“Line”	tool,	select	the	top/bottom	plane,	and	rotate	top	view	so	heart	
is	right	side	up.	Draw	backward	“C”	shaped	sketch	line	that	intersects	the	hinge	
pipe	into	thirds.	



•	Split	hinge	pipe	with	line	sketch.	To	do	this,	go	to	“Modify	>	Split	Body”,	select	the	
hinge	pipe,	set	“Splitting	Tool”	to	the	line	sketch,	and	press	“Enter/Return”	to	accept.

STEP 10:  add fitting tolerance for hinge pipe sections

	 •	Press/Pull	the	flat	faces	on	the	hinge	pipe	sections	for	proper	fitting	after	
printing.	To	do	this,	hide	the	center	section	of	the	hinge	pipe,	select	the	flat	face	
on	the	inside	of	the	top	section,	press	“Q”	to	activate	“Press/Pull”	tool,	offset	flat	
face	“-0.2mm”,	and	press	“Enter/Return”	to	accept.	

	 Do	the	same	for	opposite	inside	flat	face	of	the	bottom	hinge	pipe	section.	

	 Unhide	center	hinge	pipe	section.



STEP 11:  combine hinge pipe sections to heart halves

	 •	Combine	bottom	heart	half	 to	
outside	sections	of	hinge	pipe.	To	do	
this,	go	to	“Modify	>	Combine”,	select	
the	heart	bottom	+	top	hinge	pipe	+	
bottom	hinge	pipe,	make	sure	opera-
tion	is	set	to	“Join”,	and	press	“Enter/
Return”	to	accept.	Hide	heart	bottom	
and	unhide	heart	top.

•	 Create	 geometry	 for	 middle	 floating	 hinge	
pipe	section	to	connect	to	heart	top.	To	do	this,	
press	 “P”	 to	 activate	 the	 project	 sketch	 tool,	
select	floor	plane,	in	the	bottom	view	click	the	
flat	edges	of	the	middle	hinge	pipe	section	to	
project	 a	 partial	 square,	 press	 “L”	 to	 activate	
line	tool,	and	sketch	lines	to	close	the	square	
projection	 of	 the	middle	 hinge	 pipe	 section.	
Press	“Enter/Return”	to	exit	line	tool.



Press	“E”	to	activate	extrude	tool,	select	the	sketch	of	middle	hinge	pipe	section,	
rotate	viewing	angle	to	see	3D	contour	of	heart	top	and	hinge	pipe	section,	click	
+	drag	extrusion	arrow	to	drag	square	just	past	outside	wall	of	heart	top,	change	
the	“Operation”	to	“Join”,	press	“Enter/Return”	to	accept.

	 •	Viewing	the	top	of	heart	top	with	newly	extruded	faces	sticking	through,	select	
all	puncturing	faces	and	remove.	To	do	this,	click	one	face	that	is	not	the	contour	of	the	
heart	top,	press	+	shift	+	select	additional	faces	coming	through	heart	top,	and	press	
“Delete/Backspace”	to	delete	the	faces.	

	 To	do	this	easily,	rotating	of	the	viewing	angle	is	necessary.	To	rotate	the	viewing	
angle	efficiently,	press	+	hold	“Shift”	while	pressing	down	the	middle	mouse	wheel	
button and moving mouse. 

	 •	Rotate	viewing	angle	to	see	inside	of	middle	hinge	pipe	section.	Select	the	
flat	face	inside	the	pipe	and	press	“Delete/Backspace”	to	delete.	



Repeat	the	project	sketch,	extrude,	and	delete	faces	for	the	heart	bottom	to	connect	
hinge	pipe	to	heart	bottom.

STEP 12:  add tolerance fitting for heart top

	 •	Hide	heart	bottom	and	show	heart	top.	Press/Pull	inside	curved	faces	along	
heart	wall.	To	do	this,	rotate	viewing	angle	to	see	bottom	of	the	heart	top,	select	
the	inside	curved	face	along	the	heart	wall,	press	“Q”	to	activate	“Press/Pull”	tool,	
set	offset	distance	to	“-0.2mm”,	and	press	“Enter/Return”	to	accept.

Repeat	this	same	step	for	opposite	curved	face	on	heart	wall.



STEP 13:  add clearance for hinge swing

	 •	Press/Pull	flat	face	on	edge	of	heart	top.	To	do	this,	select	the	flat	face	on	
side	near	hinge,	press	“Q”	to	activate	“Press/Pull”	tool,	set	distance	to	“-3.00mm”,	
and	press	“Enter/Return”	to	accept.

	 Hide	heart	top	and	show	heart	bottom.

	 •	Extrude	the	top	flat	face	on	heart	bottom	near	the	edge	of	the	hinge	pipe.	
To	do	this,	select	the	flat	face	on	the	heart	wall	slightly	between	the	hinge	pipe	
sections,	press	“E”	to	activate	“Extrude”	tool,	pull	extrusion	through	entire	part	of	
heart	bottom,	have	operation	set	as	“Cut”,	and	press	“Enter/Return”	to	accept.

•	Delete	curved	face	created	
from	 extrusion.	 To	 do	 this,	
select the curved face on 
the outside heart wall and 
press	 “Delete/Backspace”	
to delete. 



STEP 14:  add latch for heart locket closure

	 •	Hide	the	heart	bottom	and	show	the	heart	top.	Create	a	sketch	for	the	latch.	
To	do	this,	press	“L”	to	activate	the	“Line”	tool,	select	the	“Right/Left”	plane	to	start	
sketch,	set	first	point	on	bottom	edge	of	heart	top	near	the	opposite	side	of	the	
hinge,	and	create	line	sketch	as	shown	below.

•	 Extrude	 latch	
sketch “10.00mm” 
into	“New	Body”.	

•	Using	the	move	tool	position	
latch	on	heart	top	as	shown.	

	 •	 Perform	 split	 body	 on	 heart	
bottom	 using	 latch	 as	 splitting	 tool	
to	 create	 cavity	 for	 latch.	 Cleanup	
the remnants by removing. 



	 •	Extrude	top	face	of	latch	into	wall	on	heart	top	and	set	operation	to	“Join”.	

Delete	 faces	 puncturing	
through outside curved face 
of	heart	top.	

STEP 15:  Continue polishing heart locket design as desired 


